<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d9665506\x26blogName\x3dMi+blog!\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dBLUE\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://zirrus.blogspot.com/search\x26blogLocale\x3des_ES\x26v\x3d2\x26homepageUrl\x3dhttp://zirrus.blogspot.com/\x26vt\x3d-7334819199369966265', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

sábado, abril 16, 2005

Y por fin...

...llegaron los 3 megas de ONO. Supuestamente ya los tenía desde el martes pero no conseguía buenas velocidades.

Y es que por casualidades del destino, tenía montado en mi casa dos subredes con dos routers (cosas que tiene el estudiar informática y querer investigar cosas). Al parecer cuando me conectaba desde la subred más interna el ancho de banda se recortaba enormemente y me limitaba mucho la velocidad (eso de hacer dos NATs seguidos ya veo que es bastante poco eficiente). Probando la velocidad de descarga desde la subred más externa, la cosa iba normal. Así que la solución ha sido fácil ;).

Bueno, ahora a ver si se puede aprovechar de alguna manera esta velocidad de descarga teniendo una miserable velocidad de 150 Kbps de subida.

Nos vemos!